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Microsoft Excel XP Introduction 
Brighton District Library – July 2009 

 

What is Excel? 
 
A spreadsheet is the computer equivalent of a paper ledger sheet. It consists of a grid made from 
columns and rows. It is an environment that can make number manipulation easy and somewhat 
painless. 

 

 

 

The math that goes on behind the scenes on the paper ledger can be overwhelming. If you                                  
change the loan amount, you will have to start the math all over again (from scratch).  

For practical purposes, spreadsheets are used for planning and tracking budgets, tallying expenses, 
performing financial analysis.    

Spreadsheet programs are great for putting non-numeric data lists into rows/columns, such as a 
membership or mailing list, because it’s very easy to sort.  

Application Window 

When you load Excel, you should see the application window at the top of the screen and a document 
window below. You can maximize both of these windows, if you want.  

 
The application window area contains five rows or lines of command menus which can be used to act 
upon the information found in the document window. These command menus display command 
words and graphic icons. These menus include the title bar (at the very top) followed by the menu 
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bar, the Standard toolbar, the Formatting toolbar, the Formula bar, and the Status bar. The function of 
each of these is as follows:  
 
 
Title Bar   

 
Displays the name of the application, "Microsoft Excel." The control menu box is on the far left 
and the minimize/maximize or restore buttons on the far right. These are standard Windows 
features, and you can consult the Windows manual for additional information. 

Menu Bar   
 
 
Displays the main level commands. These commands can be executed with a click of the left 
mouse button; then additional command options are presented in pull-down menus. The 
commands FILE, EDIT, VIEW, WINDOW and HELP are common menu options found in other 
Windows applications. 

Toolbars   

 
There are two toolbars which will normally display--the Standard toolbar and the Formatting 
toolbar. The toolbars have graphic buttons which can be clicked on with the mouse to perform 
an action or bring up another set of menus. The actions performed by the toolbar buttons are 
also found in the menu bar/pull-down menus. Buttons are popular with Excel users because 
they give a quick way to perform an action but it is not NECESSARY to use them. Because the 
buttons duplicate menu items, there are often several ways to "perform an action."  If you put 
your mouse pointer on top of a button, its ToolTip (name) will pop up. 

If two toolbars are not displaying, click on VIEW on the menu bar, then Toolbars. A list of the 
toolbars appears. Click on the box in front of the toolbar name to display it. 

A few of the toolbar buttons we will use in Lesson 1 (a full list appears in Appendix A & B): 

 New Workbook (results in a blank document) 

 Open (workbook/file) 

 Save (workbook/file) 

 Print 

 AutoSum (to add up numbers in a row or column) 

 Undo (un-does the last editing action) 

Formula Bar  

 
This is the last line before the document window. It displays information entered (or about to be 
entered) in a cell and gives the address location of that cell. Cell editing can also be done on 
this formula bar. The active cell position is indicated on the far left end of the Formula bar. 
(More about this later). 
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Worksheet Tabs and Scrolling Buttons   
Tabs appear at the bottom of the document window with names of Sheet1, Sheet2, Sheet3, 
etc. (Refer to the diagram above.) You can go to another sheet by clicking on a different tab. 
Also, the scrolling buttons appear to the left of the tabs; they allow you to scroll more quickly 
through the sheets. 
 

TRY IT! 
 

1. Start Excel 
2. Move the mouse pointer over the worksheet.  The pointer displays as a white plus sign. 
3. Click in cell A1 and type number 38 
4. Press the Tab key. 

• The number (value 38) appears in that cell and moves to B1.  You can press Tab to 
move to the next cell to the right, or press Enter to move to the next cell down. 

5. Type the number 62 and press the Enter  key 
6. The value 62 appears in cell B1 and cell A2 becomes the active cell. 

 
Complete a Simple Addition Formula 

1. Highlight cells A1 and B1 

2. Click the AutoSum key   
3. The result of the formula, 100, appears in the cell C1! 
4. Click on C1 to see the formula =SUM(A1:B1) 

 
Changing Data in a Cell 

See what happens when you change the data in a referenced cell: 
 
1. Click in cell A1 
2. Type 138, and press the Tab key 

• If you select a cell that already has data, typing replaces existing data.  The result in cell C1 
changes to 200. 

3. Double-click cell B1 or select cell B1 and press the F2 key.  
• The insertion point appears in the cell so you can edit the data.  You can position the 

insertion point using the cursor movement keys. 
4. Change the number to 162 and press Enter.   

• The result of the formula, 300, appears in cell C1. 
 
TIP:  You can also edit data by selecting the desired cell and then clicking in the Formula bar.  Any 
data in the cell is then displayed in the Formula bar and you can edit the data in the Formula bar.   
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Entering Values and Labels 
 

Data Types  Examples  Descriptions  

LABEL  Name or Wage or Days 

Anything that is just text with no numerical value.  
Use to identify the contents of the values, a 
worksheet title or other identifying text.  Labels are 
left-aligned within the cell by default. 

VALUE  5 or 3.75 or -7.4 

Anything that can be used in a formula: numbers, 
dates, and results of formulas.  When you begin 
typing in a cell with a number, period or $, Excel 
treats the entry as a value.  Values are right-
aligned within the cell by default.  If they have 
decimals, they are aligned with the decimal. 

 
TIP: 

• If your labels are sequential (ie: months)  
o After entering the first label, place your mouse cross on the small black square 

(called a “handle”) in the lower right corner of the completed cell (the large white 
cross becomes a smaller black cross.) 

o Hold down the left mouse button and drag across of downward as far as necessary 
to sequentially add additional labels.   

• When entering a value (ie: 2006) it is treated as a number, and will simply repeat if you try 
to drag it.   

o You can turn it into a text label by adding an apostrophe (‘) before the label (‘2006) 
and then drag the number. 

o Alternatively, you can enter values in to the first two cells, select both cells, and drag 
across the page.  This will extend the series established by the first two cells. 

              In this example the labels are:  

• computer ledger  
• car loan  
• interest  
• # of payments  
• Monthly Pmt.  

In this example the values are: 

• $12,000  
• 9.6%  
• 60                  
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TRY IT! 
 

1. Select cell A4, type Cost , and press Enter . 
• The word is left-aligned, indicating that the cell contains a label. 

2. In cell A5, enter 3855, and press Enter . 
• The number is right aligned, indicating that the cell contains a value. 

3. Select cell B4 and enter Price  
4. Select cell B5 and enter 2588 
5. Select cell C4 and enter Profit 
6. Your spreadsheet should look like this one: 

 
Copy a Formula 
 

• It is easier to copy a formula rather than individually creating one. 
• When you copy a formula, Excel changes the cell references appropriately.  

 
1. With cell C5 selected, enter the following formula: =a5-b5 and then press enter. 

• The result 1267 appears in cell C5 
2. Select cell A6 and enter 2979 
3. Select cell B6 and enter 1823 
4. Select cell C5 
5. Click the Copy  button or press Ctrl+C  

• A blinking rectangle surrounds the copied cell. 
6. Click cell C6 to select it. 
7. Click the Paste  button or press Ctrl+V  and then press Enter . 
• If you click the Paste button or press Ctrl+V, you can continue to paste the formula into 

additional cells.  If you press the Enter key, the formula no longer is on the clipboard and 
cannot be pasted.  If the blinking rectangle remains after pasting, press Enter or Esc. 

 

Select a Range of Cells 
 

• When you want to work with more than one cell, you select a group of cells or a range.  For 
many spreadsheet tasks, it will be easier to work with cells in a group.  For example you 
may want to copy an entire row or format the total row or column in a budget worksheet. 

• A range of cells is usually a rectangle identified by the cells in its upper-left corner and 
lower right corner, separated by a colon.  The notation B2:F5 means the rectangle of cells 
from column B, row 2 to column F, row 5 is selected.  The selected cells will be grey. 

• To select a range of adjacent cells: 
o With the mouse: click the firs cell in the upper-left corner.  Hold down the mouse 

button and drag to the lower-right corner.  All cells in that range will be selected.    
o With the keyboard: click the first cell you want to select.  Hold down the Shift  key 

and use the arrow  keys to select the range.  
• To select a group of non-adjacent cells: 

o Hold down the Ctrl key and, using a mouse, select each range you want to include. 
• To select an entire row or column click on the row number or the column letter 
• To select the entire worksheet, click the grey cell above row 1, left of column A. 

138 162  
 300  
   
Cost Price Profit 

3855 2588  
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• To unselect just click on an empty cell 
 
Quick Fix:   If you accidentally make mistakes clicking and move things around, the Undo  button will 
to move it back. 
 

TRY IT! 
 
We’re going to make a little more complicated spreadsheet to use for the rest of this lesson: 
 
1. Create this spreadsheet: 
 

 
 
Note:  when putting in the dates, if you just type 10/2, 10/9, etc. Excel will automatically change the 
text to 2-Oct. 
 

1. To center and merge text in a range of cells:   
• Select the range A1: I1.   
• Click on the “Center and Merge” button in the formatting toolbar. 

The title will be centered on the spreadsheet. 
• Click on the “B” in the Format Toolbar 

The title text will be bold. 
2. Click on row 3 and bold the text 
3. Click on column A and bold the text 
4. Click on “Grand Total” and bold the text 
Now let’s change the format of the numbers we’re 
going to enter: 
5. Select range B4:G9                                                                                                                                                                                                                                                                                                                                                                                    
6. Choose Format>Cells.  Click on the Number tab. 
7. Explore the options for formatting numbers 

• Choose Accounting category, 2 decimal 
places, and $ symbol. 

Every number you enter in these skills will be 
formatted with these characteristics. 
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Let’s put in the numbers we’re going to work with: 

 
 

9. Type in the numbers above. 
 
Question:   The numbers $6.48 shows up very often in this spreadsheet.  What would be the 
easiest way to put in that number? 
 

10. Save the workbook to the desktop as “excel practice.” 
 

Use the SUM Function 
 
• You can create a formula for adding cells B3 through B7 by entering: 

 
=B3+B4+B5+B6+B7 
 

• If a large number of cells are to be added, it is faster to use Excel’s SUM function 
• The SUM function lets you specify the cells to be added as shown below: 

 
=SUM(B3:B7) 
 
SUM is the most commonly used function.   
 

• Excel has many functions.  All functions must be typed in this format (also called syntax): 
o Begin with an equal sign. 
o Followed by the function name 
o The group of cells affected by the function 

 
 
 

TRY IT! 
 
1. Select cell B9 
2. Type in the following formula:  =SUM(B4:B7).  
3. Press Enter . 

The results appear in cell B9 
4. Save the workbook to the desktop. 
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Use AutoSum 
 
Rather than type in the SUM formula, you can use the AutoSum feature.  This feature quickly creates 
a SUM function, estimating which range you want to sum. 
 

TRY IT! 
 

1. Select cell C9. 

2. Click the AutoSum  button.  
Because the selected text is at the bottom of a column, Excel assumes you want to total the 
column.   

3. Press Enter  to accept the proposed formula. 
4. Select cell G4. 

5. Click the AutoSum  button.  
6. Press Enter  to accept the proposed formula again. 

 
 

Copying Formulas 
 
While AutoSum and SUM are excellent tools, sometimes you have many columns or rows to put a 
formula in.  To transfer the formula to many cells, try the two methods below. 
 
 

TRY IT! 
 

1. Copy  the formula in G5 to G6:G7 as outlined below: 

a. Select cell G4, click the AutoSum key . 
b. Click the Copy  button 
c. Select the range G5:G7 
d. Press Enter  
e. If the clipboard  appears, click the Close  button. 

 
NOTE:  If you click the Paste button or press Ctrl+V, you can continue to paste the formula into 
additional cells.  If you press the Enter key, the formula no longer is on the clipboard and 
cannot be pasted.  If the blinking rectangle remains after pasting, press Enter or Esc. 

 
2. Use Fill  to copy the formula from C9 to D9:G9. 

a. Select cell C9. 
b. Hold down your left mouse button and drag your mouse to add D9:G9 to your selection. 
c. Click on Edit > Fill > Right (or enter Ctrl + R) .  This makes the formula in C9 fill the cells 

from D9:G9 
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You’re spreadsheet should look like this: 
 

 
 
 

Working with Lists 
 
Excel is a wonderful tool for creating lists.  In Excel you can 
sort your lists by the values or labels of one column or three 
columns.  Once your data is in Excel, it can also be used for 
mail merge purposes: printing mailing labels or envelopes, 
printing names from the spreadsheet to a form letter, etc. 
 

TRY IT! 
 
Open mailinglist.xls on the desktop by double-clicking on it.  
 

1. Resize columns  by highlighting the columns that 
have data in them along the column headers (A, B, 
C) and then putting your cursor on the last column 
with data.  Double click on the icon with arrows 
pointing both ways 

2. Sort the columns  by going to Data > Sort  and 
choosing your options. 
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Print a Worksheet 
There are many options to printing in Excel.  You can print a worksheet with or without column and 
row numbers.  You can also print with or without the lines that form the cells (called gridlines ).  
Sometimes your worksheet will run into multiple pages and is not readable or prints cells that have no 
content.  You can control many aspects of printing a worksheet.  We’ll practice a few. 
 

TRY IT! 
 

1. Click on View > Page Break View  to see how the printed pages would be divided.  The dotted 
line is where a new page would print.  You can move the page breaks around by hovering your 
cursor above the solid blue lines and dragging them right or left, up or down.   
 

2. Define the range of cells you want to print with Set Print Area  
a. Select the area you want to print. 
b. Click on File > Print Area > Set Print Area  

This is the only part of this spreadsheet will print.  So if you want to only print Monday’s 
expenses, you can select only that that for your Print Area. 
 

3. Click on File > Page Setup .  This is where you control many aspects of the printed 
spreadsheet 

a. Under the Page tab  you can make these changes: 
i. Portrait vs landscape layout 
ii. Change how many pages the spreadsheet will use.  This will enlarge or make 

smaller the text of the spreadsheet to take up the space you indicate. 
iii. Change your paper size 

 
b. Under the Margins tab you can make these changes: 

i. The width of the margins 
ii. Centering of the spreadsheet on the page 

 
c. Under the Sheet tab you can make these changes: 

i. What part of the spreadsheet you print 
ii. On a multiple page spreadsheet, you can have the title and column headers print 

on every page. 
iii. Add gridlines  between cells (makes it much easier to read). 
iv. Add row and column headings to print the numbers and letters that identify the 

rows and columns. 
4. After making your selections in Page Setup, click on OK. 
5. Click on File > Print Preview  or the Print Preview button .  This will let you see what will 

actually be printed.  If you don’t like it you can go into Page Setup at the top of the page and 
change your settings.  

6. Once you’re satisfied, click the Print  button.  
7. Click OK to print the spreadsheet.   
8. Close the workbook. 

 

Making Charts and Graphs 
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Numbers can usually be represented to a larger audience in a picture format. Excel has a chart 
program built into its main program. The Chart Wizard will step you through questions that will 
(basically) draw many types of charts from the data that you have selected . The two most widely 
used are the bar chart and the pie chart. You can add legends, titles, and change many of the display 
variables. 

 
The BAR  Chart is usually used to display a change (growth or 
decline) over a time period. You can quickly compare the numbers of 
two different bar charts to each other. 

 
 

The PIE Chart is usually used to look at what makes up a whole  
Something. If you had a pie chart of where you spent your money 

you could look at the percentages of dollars spent on food (or any other 
category).  

 
 

 
These are the steps to making a chart using the cha rt wizard 
 

1. Select the data in your spreadsheet that you want in the chart. It’s usually easier to select both 
the data and the column and row headers. You will usually leave out totals.   

2. Click on Insert>Chart or on the Chart icon in the toolbar  
3. Select the kind of chart you want to make 
4. Click next 
5. Look at the chart that is created and see if it captures your data 
6. Give your chart a title, label on the x axis (horizontal) and y axis (vertical) 
7. If you don’t like the resulting chart, click on various elements to change them. 
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Appendix A:  Standard Toolbar1 
 

 

1. New: 
Create a new, blank spreadsheet  

2. Open: 
Open a previously saved spreadsheet  

3. Save: 
Save your current spreadsheet  

4. Permission: 
5. Print: 

Prints the current document.  
6. Print Preview: 

Preview the potential print of the current document.  
7. Research: 

Microsoft has enabled Information Rights Management (IRM) within the new version of Excel, which 
can help protect sensitive documents from being copied or forwarded. Click this for more information 
and options.  

8. Copy: 
Copies the current selection to the clipboard, which can then be pasted elsewhere in the document.  

9. Paste: 
Takes the current clipboard contents and inserts them.  

10. Undo: 
Undoes the last action in the document, reverting “back” a step in time.  

11. Insert Hyperlink: 
Inserts a hyperlink to an Internet location.  

12. AutoSum: 
A drop-down menu of available mathematical operations to perform.  

13. Sort Ascending: 
Sorts the current selection in ascending order.  

14. Chart Wizard: 
Opens the “Chart Wizard,” which will walk you through the creation of a chart / diagram using the 
currently selected information.  

15. Microsoft Excel Help: 
Brings up the Excel Help window, which will allow you to type in a key-word for more information, or 
click anything on screen to directly bring up further information on that subject.  

16. More Options: 
There are a variety of extra options you can call or add to the toolbar, such as Spell Check, Sort 
Descending, Cut, Redo, etc. By clicking the triangle, you can access these options; at the same time, you 
can drag this toolbar outwards more to make more available space for these options directly on the 
toolbar. 

                                                 
1 Rutgers Writing Program http://getit.rutgers.edu/tutorials/excel/index2.html  
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Appendix B:  Formatting Toolbar2: 
 

 

1. Font: 
Change the font of the selected cell(s)  

2. Size: 
Change the font size of the selection  

3. Bold: 
Put the selection in bold face  

4. Italics: 
Italicize the selection  

5. Underline: 
Underline the selection 

6. Align Left: 
Align the current selection to the left  

7. Center: 
Align the current selection to the center  

8. Align Right: 
Align the current selection to the right  

9. Merge & Center: 
Combine two selected cells into one new cell that spans the width of both and center the contents of this 
new cell  

10. Currency Style: 
Change the style in which currency is displayed  

11. Percent Style: 
Change the style in which percents are displayed  

12. Decrease Indent: 
Decrease the indent of a cell by approximately one character  

13. Border: 
Add or alter the style of borders to format a cell with  

14. Fill Color: 
Select a color to fill the background of a cell with  

15. Font Color: 
Select a color to apply to a selection of text  

 

                                                 
2 Rutgers Writing Program http://getit.rutgers.edu/tutorials/excel/index2.html  


