
Brighton District Library 2009 1 

Microsoft Word – Introduction 
Brighton District Library  

 
Microsoft Word is part of Microsoft Office, an integrated group of programs.  Microsoft Word is an advanced 
word processing application that lets you create letters, flyers, resumes, etc.   
 
Creating a New Document - Open up Microsoft Word by going into Start > Programs > Microsoft Word 
(depending on your computer, you may get to work by going to Start > Programs > Microsoft Office > 
Microsoft Word ) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
• Microsoft Word automatically opens up a file that will create a new 8 1/2” x 11” with 1.25” margins at 

the sides and 1” margins at the top and bottom that’s setup to print in portrait layout 
• Word automatically names the file “Document 1” until you’ve saved it. 
•  

 
 
 
 
 
  

 
 
Using the Assistant 

 
Click the assistant and type a few words that represent your search.  For 
example, type “bolding text” and click search.  Click on the statement that 
bests represents what you want to do.  The help then opens on the right in a 

split screen layout.  Click the  in the top right corner of the help screen to close it. 
 
 
 
 

Select Microsoft Word from 
the “Programs” folder 

The Office Assistant, a help 
feature may pop-up in the 
bottom corner of the screen. 
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Most Commonly Used Toolbar Functions 
 

Name Icon Description 

New Blank Document  
Creates a new, blank file based on the default 
template. 

Open (File menu)  Opens or finds a file. 

Save (File menu)  
Saves the active file with its current file name, 
location, and file format. 

Print (File menu)  
Prints the active file or selected items. To select 
print options, on the File menu, click Print. 

Print Preview (File 
menu)  Shows how a file will look when you print it.  

Spelling and Grammar 
(Tools menu)  

Checks the active document for possible 
spelling, grammar, and writing style errors, and 
displays suggestions for correcting them. To set 
spelling and grammar checking options, click 
Options on the Tools menu, and then click the 
Spelling and Grammar tab.  

Cut (Edit menu)  
Removes the selection from the active 
document and places it on the Clipboard. 

Copy (Edit menu)  Copies the selection to the Clipboard. 

Tool Bar - formatting 

Scroll Bars 

Four Page Views 

End Mark (can’t type 

below this) 

Tool Bar - standard 

Ruler Insertion Point 

Status Bar 

Title Bar 

Screen Layout 
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Paste (Edit menu)  

Inserts the contents of the Clipboard at the 
insertion point, and replaces any selection. This 
command is available only if you have cut or 
copied an object, text, or contents of a cell. 

Format Painter (Standard 
toolbar)  

Copies the format from a selected object or text 
and applies it to the object or text you click. To 
copy the formatting to more than one item, 

double-click , and then click each item you 
want to format. When you are finished, press 

ESC or click again to turn off the Format 
Painter.  

Undo (Edit menu)  
Reverses the last command or deletes the last 
entry you typed. 

Redo (Edit menu)  Reverses the action of the Undo command. 

Tables and Borders  

Displays the Tables and Borders toolbar, which 
contains tools for creating, editing, and sorting 
a table and for adding or changing borders to 
selected text, paragraphs, cells, or objects. 
 

Office Assistant  
The Office Assistant provides Help topics and 
tips to help you accomplish your tasks. 

Font Type  Click this “drop-down” box for font style 

Font Size  Average size is 10 pt or 12 pt 

Bold  Emboldens text 

Italics  Italicizes text 

Underline  For underlining text 

Left Justified  
Use to align lines of text or pictures to the left 
margin 

Center  Use to center text or pictures on the page 

Right Justified  Use to align text or pictures to the right margin 

Text Color  
Use this function to change the color of the text; 
the default is usually black 

 
If you want to remove or add buttons from the toolbars, click the “more buttons” function at the end of the 
standard and formatting toolbars. 

If you would like to see the other toolbars that Word has, click “view” and then point the mouse cursor at the 
word “toolbars.”  You will notice that there are many to explore.  The drawing toolbar is probably the next 
useful one after the standard and formatting toolbars. 
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Saving your Document 
 

“Save As” vs. “Save” – The most important part of working with any application is saving your work.  You 
should save often.   Until you save your file is only in the memory which is not permanent.  Once you save the 
first time, your file is on the hard drive (disk), is permanent and can be retrieved later. 
 
 

SAVE  AS – the first time you save a document, Windows forces you 
to do a “save as” 

– Must indicate what folder/location the file will go 
– Must name the file 

SAVE – after you’ve done a “save as” use this if you are not changing 
place or name.  This will OVERWRITE your original file. 

 
����Try it! Saving a Document the First Time 
 

1. Type a few words 
2. Click File on the menu bar and then click Save 

Notice that the Title bar says “Save As.”   This is because it wants you to name the file and tell it where 
you want it to save. 

3. Click the Save In box and select My Documents. 
4. Click in the File Name box and change the file 

name to something that is meaningful to you. 
5. Click the Save button 

Word saves the document.  You will know that the 
document has been saved correctly if you see the 
title bar display “Word Processing Basics.” 

6. Click the upper-most Close button to close the 
application. 

 
Opening a Document - You can open a document from 
within Microsoft Word or by clicking on the file. 

 
����Try it! Open your Document from My Documents 

1. Go to My Documents from the Start Menu or from My Computer 
2. Find the Word file in My Documents 
3. Double-click on the file 

Your file should open up in Microsoft Word. 
Now click on the X to shut down the open file. 
 

����Try it! Open your Document from Microsoft Word 
1. Open up Word  
2. Click on File.   
3. Click on Open 

4. Click on My Documents (in the left side bar) 
5. Find and click on the file you want to open 
6. Click on Open 

 
Saving a Backup Copy or a Different Version to Floppy Disk – You can save a copy of your original to a 
different place or under a different name.  This will give you a backup copy and/or several versions of your 
original file. 
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����Try it! Saving a Copy of your File to Diskette 
1. Click File on the menu bar and then click 

Save As 
2. Click the drop down arrow to the right of  

the Save In box and select 3 ½ Floppy  (A:) 
or your USB drive (often called by the 
manufacturer or “Removable Disk 
(SOME LETTER:”) . It will have different 
letters next to it depending on how the 
computer is setup. 

3. Click in the File Name box and change the 
file name to a different name. 

4. Click the Save button 
Word Saves the document on to the Floppy 
Disk and saved it as a different copy.  This is 
now the version we’ll be working on. 

 
 
 
Document View – You can view your document in several ways. The three most useful are 
Normal View, Print Layout View and Zoom.  To switch between views, go to the Menu 
Bar, choose View, and choose Normal or Print Layout. 
• Normal View allows you to see more of the page at once. 
• Print Layout  allows you to see where the page breaks are and where the margins will 

be in relation to the printed page. 
• Zoom allows you to change the percentage of page you can see on the screen.  It does 

not effect printing options. 
 
 
����Try it! Explore the various Document Views and Choose a Favorite 
1. Go to the Menu Bar, click on View 
2. Click between Normal, Print Layout  and Zoom/Options 
3. Choose a View that you like. 
 
 
Page Setup – Is where you setup several print options:   
• Margin Tab  

o Margin defaults are measured by the inch.  
Don’t make less than .5 inch for most printers. 

o Change to portrait or landscape layout 
• Paper Tab - Change paper size.  Size options are limited by 

ability of printer. 
• Layout Tab - Change headers/footers for specific pages, 

change page alignment 
 
 
 
 
 
 
 

Step 2 

Step 3 

Step 4 
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����Try it! Changing Margins 
1. Go to File > Page Setup 
2. Click on Margins Tab 
3. Change top, bottom, right and left margins to .5” 
NOTE:  If you want this to be your default margins, click on Default at the bottom of the screen. 
 
Inserting Text  - 
• New text is inserted at the point of the cursor.  
• New text usually has certain default characteristics such as default font and size.   
• Automatically wraps when it gets to end of line.  Use “Enter” to make a new line/paragraph 
 
����Try it! Insert More Text 

1. Put your cursor in the middle of the text you’ve already typed. 
2. Start typing a new word.  
3. See how it inserts it right where the cursor was? 

 
Formatting Text – Specific text can have different fonts, sizes, colors or have the characteristics of bold, italic, 

or underline and justification options.  To change the format of text you must first select the text you 
want to format then select the button in the button Formatting Toolbar to apply a format. 

 
Formatting Toolbar: 
 

 
 
 
 
 
 
 
����Try it! Selecting Text to Format and Applying Font Type 
 
You must highlight (select) any text that you want to change then choose your formatting options 
• To select all text and apply a different font to the entire document: 

1. Click on Edit  in the Menu Bar >  
2. Select All  

This will highlight your entire document. 
3. Click on the drop down arrow next to Font Types and select the Arial  font for your document. 
4. Click on an empty spot in your document to un-highlight the text. 

 
• To select a specific section of text:   

1. Place your cursor either at the beginning or the end of the title of your document 
2. Hold your left mouse button down while you move your mouse over the text you want to select. 

     This will highlight only the area that you want to change. Highlighted text will be the reverse of the original 
text (black text will look white).  

3. Click on Bold to make your title bold 
4. Click on the drop down arrow next to the size.  Choose 16 to make your font larger. 
5. Click on the Font Types to choose a different font for the title. 
6. Click on Center Alignment to center your title. 

 

Preformatted 
Styles 

Font 
Types Font 

Size 

Bold Borders Font Color 
Highlight Tab 

Left/right 

 
Numbering Italics 

Underline Right 
Center 

Left 
Justified 

Page Alignment 



Brighton District Library 2009 7 

 
Moving Text  
• Copying and Pasting allows you to take text from a document and, while leaving the original text intact, 

paste a copy of the text into another document or another place in the same document. 
• Cutting and Pasting allows you to cut selected text completely out of a document and paste it into another 

document or another place in the same document. 
• You can copy/cut and paste any text or picture from one place to another. 
 
����Try it! Copy and Paste 

1. Copy text from your document by highlighting the text that you want to put in new document 
by: 

Go to Edit > Copy OR Click on Copy button  in toolbar OR use CTRL + C  keys 
 

2. Scroll to the end of your document and hit Enter a couple times to make some space 
 
3. Paste the copied text into a new place by placing the cursor where you want text copied by: 

Go to Edit > Paste OR Click on Paste button   in tool bar OR use CTRL + V  keys 
Your document should have the copied text in the original location and at the end of your 
document. 
 

4. Use the Undo key to undo the copy and paste. 
 
����Try it! Cut and Paste 

1. Cut the text by highlighting the text that you want to move by: 
 

Go to Edit > Cut  OR Click on Cut button  in toolbar OR use CTRL + X  keys 
 

2. Scroll to the end of your document and hit Enter a couple times to make some space 
 
3. Paste the copied text into a new place by placing the cursor where you want text copied by: 

Go to Edit > Paste OR Click on Paste button     in tool bar OR use CTRL + V  keys 
 

 

Spell Check/Grammar Check 
 
The spelling and grammar check function can be used to check all or part of a document.  By default, Word 
checks both spelling and grammar together.  A word that is misspelled will have a red squiggly underline; a 
sentence with “improper” grammar will have a green squiggly underline. 
 

a) Run the spell check function from the standard toolbar.  If a word or grammatical construction is ok, 
click the “ignore” button.  If you want to change the word with a suggested word, click the “change” 
button. 

b) Notice that the spell check will not identify problems with words that are spelled correctly but are 
obviously improper – e.g. “When you when to capitalize…”  This means you still have to manually 
check the document.  
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Print Preview 
 

a) Prior to printing, use the “print preview” tool on the “standard” toolbar. 
b) Check that the formatting is correct, etc. 

c) Use the  button in the “print preview” screen. 
 

Printing  
 

• For controlled printing (where you want to specify the printer and the pages) use the menu bar:  
o “File,” “Print”.  

• Here you can choose the printer you want, the number of copies and page range for printing.   
• The “print preview” button is also useful because it will give you a bird’s eye view of your document 

first.  
•  The print button on standard toolbar will send the entire document to the default printer.  The 

default printer is the printer that you set as the primary printer (in your Windows printer 
settings). 

 
Printing options are dependent on your printer.  These options are always available:  
• What to print (all, specific pages, selected text) 
• # of copies to print 
• Collating copies 
• Color vs. black and white 
• Quality of printing 
 


