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Microsoft Word – Next Steps 
Brighton District Library 

 
In this class we’ll learn how to use a few of the more advanced features of Microsoft Word:  
• adding and changing indents, bullets and outline formatting 
• adding and changing borders around text, paragraphs, pages 
• inserting auto-text – page numbers, headers, footers  
• adding clipart and your own images and manipulating them so they work with your text 
• creating basic tables 
  

Indenting  
 
• Use the indent buttons to move text over one tab at a time.  You can move whole paragraphs over or use it to make 

sub-lists for bullets and numbering. 
• Will work with a paragraphs, bullets, outlines, etc. 
• If indenting bulleted or numbered list, will change the type of bullet, or create another numbering level in an outline. 
• To have more control of your indents, use the options in the menu under Format > Paragraph 
  

 ����Try it! Indenting  
 
1. Type a few lines 
2. Click on the Indent button several times to the right to increase the indent and then to the left to decrease the indent 
3. Go to Format > Paragraph 
Experiment with Hanging Indents and First Line Indents.  
 

Bullets  
 
Bulleted lists have dots, or other symbol to identify this item as part of a list. 
• 1st item 
• 2nd item 

o 1st sub-item 
You can use the Bullet button or the options under Format > Bullets and Numbering to customize and control bullets. 
 

 ����Try it! Adding and Indenting a Bullet  
 

1. Make a list of items.  Hit your Enter key after each item to put each entry on a new line. 
2. Highlight your list 
3. Click on Bullet button   

Every item in your  list should have a dot next to it       
4. Indent bullet by: 

a. Put your cursor on the line you want to indent more or highlight a portion of your list  
b. Click on the Increase Indent button or hit your Tab key.  Do it again.  Now use the Decrease Indent 

button to move the bullet back to the left. 
NOTICE…the bullet changes when indented! 

5. Highlight an indented section of your bullets.   
6. Go to Format > Bullets and Numbering.   
7. Choose a different type of bullet from one of the pictures. 
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Making a Custom Bullet 
You can change the image of your bullet to a simple different graphic or a whole new picture. 
 

����Try it! Customizing a Bullet  
 

1. Highlight the text for which you want special bullets 
2. Click on Format > Bullets and Numbering > Picture 
3. The Clip Art Gallery will pop up on the right hand side (in Office XP or later) or in a pop-up window (in Office 

2000 or earlier) 
4. Choose one of the bullets pictures available.  

You should have bullets that look like your picture 
5. Highlight the section that you just changed 
6. Go to Format > Bullets and Numbering.   
7. Click on the Customize button.  Change the indentation options to a different amount.  

 
Getting Rid of Bullets  
You can delete a bullet without deleting the text by selecting the bulleted text or item on the list 

• Click on the Bullet button so that it is no longer selected 
Decrease indent of bullet by: 
• Select the part of the list you want to indent list 
• Select the Decrease Indent button   

 

Numbered Lists  
 
Numbered Lists, also sometimes called Outlines, work almost the same as bullets except you get a numbered/lettered 
outline instead of bullet icons.  Numbering can be used to create numbered lists and outlines such as this: 

1. 1st item 
a. 1st sub item 

2. 2nd item 
b. 1st sub item 
c. 2nd sub item 

 

 ����Try it! Making a Numbered List  
 

1. Using your previous list and your Decrease Indent button, line up all items as close to the left margin as possible. 
2. Highlight your list 
3. Click on the Numbering button   

Every item in your list should have a number next to it  
4. Indent and make a subcategory in your outline by: 

a. Put your cursor on the line you want to indent more or highlight a portion of your list  
1. Click on the Increase Indent button or hit your Tab key.  Do it again.  Now use the Decrease 

Indent button to move the bullet back to the left. 
NOTICE…the numbering changes when indented! 

5. Highlight an indented section of your outline.   
6. Go to Format > Bullets and Numbering.   

Choose a different type of numbering type from one of the options. 
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More About Numbered Lists  
To make changes to your Outline, Click on Format > Bullets and Numbering > Customize.  
This is where: 

• You can control the size of the number/letter in relation to the rest of the text. 
• You can start the number or letter in a different sequence 
• You can have plain numbering or outline-style  numbering 

  
   

Borders  
 
1. You can add borders to a word, a paragraph or a page.  
2. Borders highlight an area that you want to call attention to.     
3. A bordered area can also be made of artwork  
 

����Try it! Adding Borders to Text or Paragraph   
 
1. Type in a title to your test page 
2. Highlight the title you want to put a border around 
3. Click on Format > Borders and Shading 
4. Make sure the Borders Tab at the top left-handed corner of the pop-up screen is selected 
5. Make sure Text or Paragraph is selected on the bottom right-hand corner 

NOTE: Text will make a very close-fitting box around the title.  Paragraph will create a box that goes across the 
page: 
 
Title with Text Border 

 
Title with Paragraph Border 

 
6. Choose the line width, line color, box style that you want.  Click on OK . 
  

����Try it! Adding Borders to the Entire Page  
 
1. Click on Format > Borders and Shading 
2. Select the Page Borders Tab at the top left-handed corner of the pop-up screen 
3. Choose the line width, line color, box style that you want 
4. You can also insert artistic borders by choosing Art and selecting a style 
 
 

 Inserting Automatic Text 
 
Word will let you automatically insert page numbers, dates, headers and footers, etc. 
 

����Try it! Insert Page Numbers   
 
1. Hit your Enter key many times to insert several pages into your document 
2. Click on Insert > Page Numbers  
3. Choose how you want the page number aligned (left, center, right) 
4. Choose whether you want it to be numbered from the first page 
5. Click on the Format button to see other options. 

Every page in your document will be automatically numbered!  
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Inserting Headers and Footers  
• Headers are inserted at the top of your page.  
• Footers are inserted text at the bottom of your page. 
• You can have the same header/footer on every page or you can have different ones on each page. 
 

����Try it! Insert Same Footer on Every Page  
 
1. Click View > Header and Footer to open the header or footer area on a page.  
2. To create a header, enter text or graphics in the header area.  
3. To create a footer, click Switch Between Header and Footer on the Header and Footer Toolbar to move to the 

footer area, and then enter text or graphics.  
4. If necessary, format text by using buttons on the Formatting  toolbar.  
5. When you finish, click Close on the Header and Footer toolbar 
    

Images  
 
Different kinds of images can be inserted into your documents to make flyers, illustrations, greeting cards, etc.  The types 
of images that you can use are: 
• Clipart (artwork that comes with Microsoft Office) 
• Your own Photos 

• Jpgs or gifs from the web 
• Bitmap (bmp) files 

  
 
The Tricky Thing About Images…  
• Text and Images don’t like each other…they don’t interact unless you teach them how to have a healthy relationship. 

This is called teaching the text to wrap around the image. 
• Images can be resized and moved by grabbing them in different spots with your mouse and by setting your layout 

options. 
• You can make some basic changes to an image by using the options in the Picture Toolbar 
• NOTE:  THE PICTURE TOOLBAR WILL ONLY DISPLAY IF THE  PICTURE IS SELECTED.  
 
 
 
 
  
  
  
Insert a Picture You Have  
Click on Insert > Picture > From File 
Browse to where the file is kept. Select the picture you want to insert. 
Picture should go to the bottom of the document. 
  
  
  

 

Picture Toolbar Inserted Clipart  

Insert 
Picture 

Color/BW 

Contrast Crop 

Brightness Rotate 
Left 

Line 

Compress 

Layout 

Format 
Picture 

Set 
Transparent 

Color 

Reset 
Picture 

Resize Handles (use mouse to drag and drop to resize image) 
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����Try it! Clipart: Insert Resize, Change Layout, and Move Image    
 

1. Click on Insert > Picture > Clipart  
2. Search or browse for clipart you might want to use 
3. Click on the Drop Down Arrow  and click on Insert 

Clipart should show up on the document, usually it will show up at the bottom of the document 
4. The clipart is inserted with the layout setting of In Line With Text  meaning that the text will be above and below 

the image but not the right or left of the image.  Let your text wrap around the image by changing the layout 
setting: 

a. Select the image, then click on Format >Picture > Layout in the Picture Toolbar 
b. Choose Square (if the image is irregularly shaped, the text will make a square around the image) or Tight  

(if the image is irregularly shaped, the text will follow the outside line of the image) 
The text should now flow around the image. 

5. Click on the picture. There will be Resizing Handles on the corners and sides.  
6. Click on a handle and hold down your left mouse button. 
7. Move your mouse to resize!  Let go of the mouse button when your image is the size you want. 
NOTE:  Resizing an image from a corner will keep the image from distorting.  Watch what the text does as you resize 
the image. 
8. To move the image, click in the middle of the image and drag and drop it where you want it. 

  
Inserting Digital Pictures from the Your Files or from the Web 
You can insert pictures from websites or from your own files into a Word document. 
 

����Try it! Clipart: Inserting a Picture from the Internet    
 

1. Open up Internet Explorer 
2. Find a picture you like on a website 
3. Put your cursor on the picture, right click, select Copy 
4. NOW put your cursor on your Word document 
5. Right click, select Paste 
6. Picture will usually insert at bottom of your document. 

 

Tables  
 
Tables can be inserted into your document or “drawn” into your document.  Tables are used in Microsoft Word to present 
data. Word should not be used as a means of storing data – a database program is best for this purpose. If you do not have 
a database program, then a spreadsheet program such as Microsoft Excel can be used. 
 
It is possible to design a newsletter with columns in Word, but again, there are better programs for this type of document 
(e.g. Microsoft Publisher). 
 
 

����Try it! Inserting a Table    
 

1. To insert table go to Table>Insert >Table 
2. Choose number of columns and rows 
3. Choose auto width, fixed width or window width 
4. Choose table format (if you so desire) 
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����Try it! Drawing a Table    

1. To draw a table click on Table > Draw or on this button  
2. A “Tables and borders” toolbar will open up 
3. Draw your table by placing your cursor in one of the corners and dragging it out to the size of the table you want. 
4. Use the “split cells” button to make rows and columns 
5. Use the tool bar buttons to format the cell 

  
Entering Data 
 

1. Click the cells to enter text 
2. Use the “tab” key to move from cell to cell or use mouse to click a cell 
3. If you press “enter” you will increase the size of the cell 

 
 
Adding/Deleting Rows and Columns 
 

• Ensure the insertion point is in the correct location.  Click “table,” select “insert,” (or “delete”) and then click row 
or column option.   

• To add a row at the bottom of the table: click the last cell and press the tab key. 
 
 
Smith Alice 

Roger Jane 

Martinez Elizabeth 

Billups Charles 

Anderson John 

 
 

 
 

Center the Table on the Page 
 
• Ensure that the insertion point is somewhere inside the table 
• Look for the square box in the top left corner of the table and then click it to 

select the table (you can also click inside the table, click “table” on the menu bar and then “select table”) 
• Click the “center” function on the formatting toolbar 
• Another method of centering a table is to click inside the table, go to “select,” and then click “table.” 

Click the “center paragraph” tool on the formatting tool bar.  (You can also center a table by going into 
“table properties” and selecting the table tab) 
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Adding a Heading for the Whole Table – Merge Cells 
 
Insert a Row above the First Row; Merge the Cells; Type a Title (called “Contact List”); Center the Title; 
Optional: Change the Font Style and Size of Font 

 
• To insert the row, click on Table>Insert>Rows Above  
• After inserting the row, select the entire row of cells 
• Click Table>Merge Cells 
• Type the title and then center it.  Make any necessary font style and size changes. 
 

Contact List 
First Name Last Name 

Address 
Telephone  

    
John Smith  555-5555 

Susan Frank  123-4567 
Peter Wood  333-3333 

    
 

Change the color of selected cells 
 

• Select the first row; click Format > Borders and Shading   
• Click the shading tab, choose a color for the background, and then click OK. 
 

Splitting Cells 
 

• Click the last cell in the table 
• Click Table> Split cells 
• Split the cell into two columns and one row 
• Type two phone numbers into each cell.  You will have to resize the column to accommodate the new 

content 
• To reverse a split cell, you need to select the cells and then merge them as one. Change the split cell 

back to a single cell and delete one of the phone numbers. 
 

Contact List 
First Name Last Name 

Address 
Telephone  

    
John Smith  555-5555 

Susan Frank  123-4567 
Peter Wood  333-3333 

    
 


